(pseudo) incremental backup with different exclude lists using hardlinks and rsync
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
Nico Schottelius ceb2f31e98 add templates for remote backup replacement 12 years ago
..
old move gnu-du-backup-size-compare to old/ 12 years ago
README also remove gnu-du-backup-size-compare from docs 12 years ago
called_from_remote_pre_exec add templates for remote backup replacement 12 years ago
ccollect_add_source begin rename from .sh to "" 12 years ago
ccollect_analyse_logs begin rename from .sh to "" 12 years ago
ccollect_archive_config begin rename from .sh to "" 12 years ago
ccollect_check_config begin rename from .sh to "" 12 years ago
ccollect_delete_source begin rename from .sh to "" 12 years ago
ccollect_list_intervals begin rename from .sh to "" 12 years ago
ccollect_logwrapper begin rename from .sh to "" 12 years ago
ccollect_push add templates for remote backup replacement 12 years ago
ccollect_stats begin rename from .sh to "" 12 years ago
config-pre-0.4-to-0.4 begin rename from .sh to "" 12 years ago
config-pre-0.4-to-0.4.BUGS [cosmetic] added Header 16 years ago
config-pre-0.4-to-0.4.sub begin rename from .sh to "" 12 years ago
config-pre-0.6-to-0.6 begin rename from .sh to "" 12 years ago
config-pre-0.6-to-0.6.sub begin rename from .sh to "" 12 years ago
config-pre-0.7-to-0.7 begin rename from .sh to "" 12 years ago
config-pre-0.7-to-0.7.sub begin rename from .sh to "" 12 years ago
report_success begin rename from .sh to "" 12 years ago

README

Files and their tasks / destinations:

ccollect_add_source: bin
ccollect_analyse_logs: bin
ccollect_create_source2: ???
ccollect_create_source: ???
ccollect_delete_source: bin
ccollect_list_intervals: bin
ccollect_logwrapper: bin
ccollect-stats: ???
config-pre-0.4-to-0.4.BUGS: only to be used for converting
config-pre-0.4-to-0.4: only to be used for converting
config-pre-0.4-to-0.4.sub: only to be used for converting
config-pre-0.6-to-0.6: only to be used for converting
config-pre-0.6-to-0.6.sub: only to be used for converting
config-pre-0.7-to-0.7: only to be used for converting
config-pre-0.7-to-0.7.sub: only to be used for converting
README