Commit 9567826d authored by Dennis Camera's avatar Dennis Camera

[__sensible_editor] Fix incorrect require variable

parent 58eb474b
......@@ -79,7 +79,7 @@ if test "${state}" != 'absent'
then
__package "${package_name}" --state present \
--type "${pkg_type}"
export __require="__package/${package_name}"
export require="__package/${package_name}"
fi
editor_path=$(cat "${__object}/explorer/editor_path")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment